• WOULD YOU LIKE TO BE ABLE TO POST AND ACCESS MEMBER ONLY CONTENT AND FEATURES
    Join / Upgrade / Renew your membership to enjoy full membership and posting privileges.
    For simple instructions, click here
  • Can't post after logging to the forum for the first time... Try Again - If you can't post in the forum, sign out of both the membership site and the forum and log in again. Make sure your COG membership is active and your browser allow cookies. If you still can't post, contact the COG IT guy at IT@Concours.org.
  • IF YOU GET 404 ERROR: This may be due to using a link in a post from prior to the web migration. Content was brought over from the old forum as is, but the links may be in error. If the link contains "cog-online.org" it is an old link and will not work.

TPMS question

kat45687842

Guest
Guest
I installed LED head lights, a set of LED's in the turn indicators and ran into a weird issue. I now have the front tire TPMS intermittently reading tire pressure.
I am thinking this is a coincidence with the battery in the TPMS loosing life and the installation of the LED's.
What are your thoughts?
Thanks,
Ken
 

jwh20

Member
Member
I can't imagine any relationship between these. The TPMS battery is entirely contained in the TPMS unit. What year is your C14? The older TPMS modules which tend to be in the 2012 and older bikes are easily replaceable. The newer units are more difficult.
 

kat45687842

Guest
Guest
Thanks jwh20,
My Concours is a 2013. The TPMS reading is a ---- line. I'm thinking the battery is in the process of needing replaced.
Thanks again,
Ken
 

jwh20

Member
Member
This photo shows the two styles of C14 TPMS modules:

c14_tpms_styles.jpeg


The one in the wheel is the new type and the one in the hand is the older type that has a easily changed battery. While 2012 seems to be the cutover, there are exceptions.

I think there is someone in COG that has been changing the new type but that takes some doing. Several COG members change out the old type and it only takes a few minutes.
 

lather

Member
Member
I had a TPMS on my 08 go intermittent. Eventually it went full time ---. I replaced the battery with no luck and sent it to Fred for battery replacement. Still ---. We concluded that it was a failed TPMS, not a bad battery.
 

Pr356

Member
Member
I had a TPMS on my 08 go intermittent. Eventually it went full time ---. I replaced the battery with no luck and sent it to Fred for battery replacement. Still ---. We concluded that it was a failed TPMS, not a bad battery.
I had the same happen to me. šŸ˜Ŗ
 

cmoore

Member
Member
FWIW, the battery powered LED light I have for my bicycle will interfere with a wireless signal. I moved the light to the left hand drop and it fixed the problem.
 

lather

Member
Member
Garmin makes a TPMS that works with some ZUMO s. It simply replaces the valve stem cap and has its own cap that screws off to replace a small coin battery. I have one on the failed Concours stem and one on both of my Multistradas wheels. The Zumo has a tire pressure app that is easy to use, you set your own low pressure warning level. I like the way it works better than the Concours units as it shows actual pressure not temperature corrected pressure. It is interesting to see how the pressure changes as your riding style changes or whether the road is wet or dry.
 

Fred H.

Member
Member
LED lights can cause interference with wireless signals, so the new lights could indeed be causing your problems.

I have done a few of the new style sensors, but I've concluded it isn't worth the time and risk, so I'm not doing them anymore. You risk breaking everyone you do, and there is no easy way to do them. The batteries for them are also harder to source and they take 10 times longer to replace.

The good news is that the batteries in the newer style sensors should last 2-3 times as long as the ones in the older style sensors did. I'd expect to see them go at least 5 years, and probably much more. I've yet to see one where the battery actually was depleted.
 

jerrylking

Member
Member
I gave up on the factory TPMS system. Horrible design. Batteries are not replaceable, so you have to buy completely new units and then pay your local dealer to dismount your tires, install the new TMPS sensors, and then program them to communicate with the bike computer. Costs $600 to, in effect, replace two button batteries. I now run cheap CAREUD sensors I bought on Amazon, and they work just fine. The sensors replace the valve stem caps, and the internal button batteries last about a year. The receiver/display unit attaches to the handlebars and has an internal battery that charges via a USB port and lasts for about a week with daily riding. The air pressure accuracy is right on.
 

TireguyfromMA

Member
Member
Jerry, the TPMS batteries in your 2009 can be replaced, they aren't designed to be, but you can do it and it's really not that hard to do. I've done about a dozen of them with 100% success so far. Once you replace the batteries with a high quality Panasonic CR2032 F1N that comes with the solder tabs, they seem to last about 5 years. Let me know if you need help replacing the batteries in your sensors.
 

Attachments

  • Screen Shot 2019-12-20 at 9.42.35 PM.png
    Screen Shot 2019-12-20 at 9.42.35 PM.png
    80.2 KB · Views: 60

kat45687842

Guest
Guest
Fred H, you are correct, my new side marker and turn indicators lights were causing interference with wireless signals. I made the mistake of using the green wire off the day light wiring harness. This lead to the TPMS working intermittently.
Instead I rewired the LED side marker power wire to the fuse block, using a dual fuse holder and sharing the horn socket. Horn fuse is 10 amps, the LED fuse I put in is a 5 amp. There is an inline fuse in the power lead from the LED lights also.
My problem is gone, tpms is working with no issues, and my lights are working great.
Thanks for all your help,
Ken
 

jerrylking

Member
Member
Jerry, the TPMS batteries in your 2009 can be replaced, they aren't designed to be, but you can do it and it's really not that hard to do. I've done about a dozen of them with 100% success so far. Once you replace the batteries with a high quality Panasonic CR2032 F1N that comes with the solder tabs, they seem to last about 5 years. Let me know if you need help replacing the batteries in your sensors.
Thanks for the offer, but I've moved on. I tried replacing the batteries in the TPMS sensors and ended up destroying them. At this point, I'd have to buy new sensors and pay a dealer to program them. It's not worth it to me as the aftermarket system works just fine.
 

IBAJIM

Member
Member
I just replaced the battery in my rear tire TPMS sensor yesterday while changing the tire. Haven't installed the wheel yet, but I replaced the front tire TPMS sensor battery a few years ago and it's still working fine.

I was surprised the rear sensor was still working after 13 years. How long the battery lasts may be more of a function of mileage, not time in service. I have only 20K miles now on the bike. The old rear sensor battery was still reading 3.04 volts. The new battery is reading 3.30 volts.
 

TireguyfromMA

Member
Member
Jerry, good to hear ya got something working to monitor your TPMS. I think it's a great safety feature to have on the bike.

IBAJIM....13 years! You win! That's the longest I"ve ever heard one of the CR2032 batteries working by a long shot. I put Panasonic batteries in mine about 7 years ago and still working good.
 

Konehead34

Member
Member
Not to be a debbie downer here, but it only has 20k miles on it. Those tpms havent been activated so the batteries havent been discharging. Its kinda sad that bike has only been ridden 1500 per year.
 

Fred H.

Member
Member
Not to be a debbie downer here, but it only has 20k miles on it. Those tpms havent been activated so the batteries havent been discharging. Its kinda sad that bike has only been ridden 1500 per year.

Actually, lithium batteries don't like to sit unused, and this can make them fail early. They will actually last longer if they are used on a regular basis.
 

Bagger John

Member
Member
Not to be a debbie downer here, but it only has 20k miles on it. Those tpms havent been activated so the batteries havent been discharging. Its kinda sad that bike has only been ridden 1500 per year.
My '08 currently has right around 23k on it. 18k of those are mine, this since summer of 2010.

My '12 has 14.5k and is undergoing its first valve check.

There have been several other motorcycles (currently, two) which have kept or are keeping the C14s company in my garage. All are like tools in the toolbox: Certain ones get ridden for certain things. We're coming up on cooler, potentially wetter weather so the cruisers will be put up for the season soon and the '08 will see the lion's share of use until spring.
 

Konehead34

Member
Member
Thanks fred, i wasny aware of the that fact. I assumed that the battery having not being activated and put into use would still be as strong as the day it was put in.

....and to all u multiple bike owners, i wasnt even thinking about the fact that multiple bikes means juggling bikes to put miles on them. Ive only ever had 1 bike at a time, at it gets all the love.....my sincerest apologies....
 
Top