• *READ ME * READ ME * READ ME * READ ME * READ ME * READ ME* READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * If you are a current COG Member or Forum Subscriber and this is your first visit to our new site and forum, please go to www.concour.org and follow the instructions at the top of the page to activate your account and gain access to your site and forum.
  • READ ME * READ ME * READ ME * READ ME * READ ME * READ ME* READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * READ ME * Can't post after logging to the forum for the first time... Try Again - If you can't post in the forum, sign out of both the membership site and the forum and log in again. Make sure your COG membership is active and your browser allow cookies. If you still can't post, contact the COG IT guy at IT@Concours.org.
  • FORUM NAME - If you are a COG member and your user name does not match your name in the old forum, you can request it to be changed. To request a name change, send an email to IT@Concours.org. Include in the email your COG member number, incorrect forum name and correct forum name. Your request will be processed in order of receipt and at volunteer speed.
  • IF YOU GET 404 ERROR: This may be due to using a link in a post from prior to the web migration. Content was brought over from the old forum as is, but the links may be in error. If the link contains "cog-online.org" it is an old link and will not work.

"old" style TPMS change to "new" style on C14

joer53

Member
Member
  My 2012 has the new style.  I am not the original owner, so they may have been replaced, however the front TPMS is in a death spiral and will be getting replaced next month, which would indicate it is original.
 

BCMC in LA

Moped
Forum Subscriber
^^^ What he said!

Fred Harmon worked his magic on my OEM 2009 units and now I'm back to dash display showing PSI perfectly again. Awesomeness!
 

nickrides

Mini Bike
Forum Subscriber
Bowtie
Well thats good news, as I like my TPMS senders.
Can someone please post Freds contact information?
TIA
Nick
 

nickrides

Mini Bike
Forum Subscriber
Thanks Bowtie
I think when I change out my tires next spring I'll just send the TPMS to Fred
My ride is a 2014 and next year could probably use some new battery's in there.
Nick
 

runnerb0y

Member
Member
Is Fred Harmon no longer participating in this forum? I can't seem to locate him in the members directory.
 

chrismpero

Moped
Forum Subscriber
Speaking of sensors. My 2016 front sensor intermittently displays ------. I just had the tires replaced at the dealer, probably coincidence I'm sure. Is this a sign of battery voltage getting low? I have 23k on it and it's the original sensor. Rear has already been changed and always reads fine.
 

FTB530

Member
Member
Speaking of sensors. My 2016 front sensor intermittently displays ------. I just had the tires replaced at the dealer, probably coincidence I'm sure. Is this a sign of battery voltage getting low? I have 23k on it and it's the original sensor. Rear has already been changed and always reads fine.
I have a 2016 and mine is starting g to do the same as yours, takes about two miles for them to come on sometimes, I think next tire change I’ll see if my warranty is worth paying for again!
 
Top